Jump to content

Новая версия VaM Shop 1.62


support

Recommended Posts

Ничем не лучше.

Никто не сказал.

Ну так клиенты негодуют, судя по комментам. И половина сначала обновится, потом сделает импорт-экспорт, а потом только обнаружит косяк. Печаль.

Link to post
Share on other sites
  • Replies 158
  • Created
  • Last Reply

Top Posters In This Topic

  • support

    74

  • ajrat

    22

  • Rerol

    13

  • 96db

    10

Top Posters In This Topic

ajrat

Проверил на 1.62, работают параметры.

Может не той категории параметры добавили?!

У Вас какой шаблон?!

Если не vamshop, то скопируйте в свой шаблон файлы:

/templates/vamshop/boxes/box_filters.php

/templates/vamshop/source/boxes/params_filters.php

Link to post
Share on other sites

Tau

Установка обновлений - дело добровольное и без каких-либо гарантий, о чём собственное и написано в readme.txt к каждому патчу.

Link to post
Share on other sites

таже беда, фильтры пропали после обновления, что править как их восстановить?

все один в одни как у ajrat

Link to post
Share on other sites

Странно. На новый чистый 1.62 добовлял товар с параметрами. Бокс "Фильтры" так и не появились.

Link to post
Share on other sites

Пришлите кто-нибудь ссылку на магазин, доступ на ftp и доступ в админку. попробую добавить.

Link to post
Share on other sites

Здравствуйте.

Не работает captcha. На странице http://dupl.ru/password_double_opt.php?action=first_opt_in пишет: секретный код: captcha

Это заклинание вводишь - дает ошибку.

И где в админке она включается?

Link to post
Share on other sites

Спасибо, попробую глянуть.

подскажите найдена причина, или откатываться на предыдущею версию?

Link to post
Share on other sites

Rerol

Пока не смотрел, наверное только завтра смогу что-то сказать.

Link to post
Share on other sites

axelbant

Попробуйте из 1.62 версии взять файлы:

/inc/vam_render_vvcode.inc.php

/captcha.php

папку /includes/fonts/

/includes/clases/vam_price.php

Хотя последний наверное не обязательно.

Link to post
Share on other sites

Rerol, ajrat

Посмотрел, работают фильтры.

Всё-таки, видимо, не так настраиваете.

1. В Админке - Каталог - Параметры выбираете категорию, для которой будете ставить фильтры.

2. Сначала создаёте группу, затем параметры, затем параметры переносите в группу.

3. Затем справа через поиск находите товары, которым нужно добавить параметры.

4. Нажимаете на тов, и заполняете самое правое поле формы, там вводится значение для параметра.

Link to post
Share on other sites

У меня до версии 1.62 параметры показывались если их в группу не вводить.

А теперь их обязательно нужно вкладывать в группу. В этом и проблема.

Если параметры не в группе, то фильтр не показывается. Раньше такого не было.

Link to post
Share on other sites

Но фильтр все равно не корректно работает.

Если щелкнуть по парамтру для фильтрации, то открывается отфильтрованный товар, но в боксе "фильтр" другие параметры фильтров не открываютя. Т.е. с версии 1.62 невозможно сделать последовательно несколько фильтров. Например сначала "Коллекция", затем если в этой коллекции хочеш "размер" ту его уже не выбереш, т.к. не показывается в фильтре.

Link to post
Share on other sites

Если товаров одного параметра больше двух, то можно ведь фильтровать, к выбранному параметру добавляются другие параметры, в этом смысле ничего ведь не менялось.

Link to post
Share on other sites

ajrat = рекомендую просто сделать видео, как вы это делайте, и что у вас там не выходит, или какая шибка возникает, а тут уже посмотрят и всё вам скажут, а то ведь честно сказать, постоянно и не угадаешь в чём может быть проблема. :)

Link to post
Share on other sites

Для VaM

Только что заметил что бокс "фильтр" показывается, но если выбрать какой либо параметр, то фильтрация по этому параметру не происходит. Показывает столько-же таваров сколько и было без фильтра, хотя в боксе "фильтр" показывает что фильтр применен, т.е. типа можно этот фильтр удалить.

Link to post
Share on other sites

Попробуйте в Админке - Каталог - Параметры нажать кнопку Обновить параметры.

Link to post
Share on other sites

VaM, подтверждаю! (вот только добрался до компьютера)

ситуация одни в одни как у ajrat

у себя создал группу (раньше их не было и все отлично работало) и в эту группу перенес все параметры которые были созданы до этого, для каждого товара.

Да! фильтры появились, но они не работают!!!!, при нажатии на любой из фильтров, в боксе фильтров остаются выбранный фильтр, но самой фильтрация в товарах не происходит, продолжают отображаться все товары. Так же при всем этом данный фильтр нельзя затем удалить, помогает только переход на гл. страницу или на другую ссылку.

И еще одна беда с этими фильтрами, если товар находится в двух категориях (т.е. его копия) то фильтр вообще отказывается настраиваться в одной из них!!! а без этого уже никуда...

Link to post
Share on other sites

Для VaM обновить параметры нажимаю всегда, как только добавлю какой-либо параметр.

Да в 1.62 с фильтрами какой-то баг. Буду откатываться на предыдущую версию т.к. без параметров никак, и надеяться, что со следующей версии все исправится.

Link to post
Share on other sites

×
×
  • Create New...